+7-960-0655211 (Билайн)
+7-987-4207734 (МТС)

интернет-магазин
РОБОТОТЕХНИКА
доставка по России и СНГ
Ваша корзина
пуста
Перейти в корзину

Контроллер мотора с обратной связью Pololu Jrk 21v3 USB <3А

3 015 руб
+ -
В корзину
Есть в наличии ( 1 )
Pololu Jrk 21v3 USB Motor Controller with Feedback (Fully Assembled)
Спецификация:

  • Напряжение логики (VCC): 4 - 5 В
  • Напряжение моторов (VMOT): 5 - 28 В
  • Выходной ток: 1 канал на 3 А (5 А кратковременно)

  • Документация и другая информация:

    Pololu Jrk USB Motor Controller User’s Guide (Печатаемый PDF)
    The user’s guide for the Jrk 21v3 USB Motor Controller and the Jrk 12v12 USB Motor Controller.

    Pololu USB Software Development Kit
    The Pololu USB SDK contains the code you need for making your own applications that use native USB to control the Jrk Motor Controller, Maestro Servo Controller, Simple Motor Controller, or USB AVR Programmer.

    Application Note: Using AutoHotkey with Pololu USB Products
    An application note about using AutoHotkey for Windows to control Pololu USB products.

    Файлы для скачивания:

    Jrk Motor Controller Windows Drivers and Software (release 121204) (5MB zip)
    This ZIP archive contains the installation files for the Jrk Configuration Utility, the jrk command-line utility (JrkCmd), and the jrk drivers for Microsoft Windows.

    jrk 21v3 settings for LACTxP linear actuators (1k txt)
    Use a jrk 21v3 to precisely control our LACTxP linear actuators with feedback. Instructions for using this file can be found on the linear actuator product pages.

    Рекомендуемые ссылки:

    The Haunted Organist
    A spooky animatronic skeleton using the Jrk USB Motor Controller. See the final result or more pictures and information. By Mark Goodson, October 2009.

    R2D2 dome position control
    A replica of the famous Star Wars droid R2D2 that uses the Jrk USB Motor Controller for position control. See the video which shows the Jrk Configuration Utility in action, or read the blog post which has more information. By ggpipe, February 2010.

    Microsoft .NET Framework 3.5
    The Microsoft .NET Framework version 3.5 is required for many Pololu configuration, control, and utility programs under Windows. Most computers will have this installed already or can automatically install it over the internet, but you can also get .NET 3.5 directly from Microsoft at this link. If you are installing on a computer without internet access, make sure to get the Full Redistributable Package.

    Характеристики

    Артикул 24301


    • С товаром покупают (2)